Halp Exchange 2003 issues

Coqui

Piccolo Pete
Oct 14, 2004
35,593
4,667
673
42
Columbus, OH
Marklar
₥3,593.23
Marklar
M3,593
I have a user who's sending an email to three addresses in another domain. The messages remained queued, and never get sent. When I check the queues, I see the following message:

The connection was dropped by the remote host.

I have verified with the sender that we are not blacklisted, that they are not using ReverseDNS......and here's the real kicker, I can send to their IT person without issue.

Nothing in my logs indicates there's an issue. I just sent an email to the three addresses in question, and as of right now, two people have verified receipt of these emails.
 

shamwow

Curly_Sue
Oct 13, 2004
66,888
709
41
Marklar
₥0.40
Marklar
M0
it sounds like maybe a word in the email title or a combination of words is getting it blocked. I haven't done server side email crapola in forever so I can't offer much beyond that though
 

fly

Osharts 11
Oct 1, 2004
68,947
21,321
1,073
Marklar
₥46,624.23
Marklar
M46,624
Steam
mattressfish
Have the user send the exact same message you did to the same person. Then send the exact same message to the real intended target. etc...
 

taivas

Erect Member
Aug 12, 2008
1,512
23
41
33
coffeeland
Marklar
₥81.69
Marklar
M82
Back when I worked in IT, someone e-mailed us asking why a specific message was being rejected by a client's e-mail server.

She'd accidentally typed "red flag" as "red fag" and tripped a content filter on the other side.
 

Coqui

Piccolo Pete
Oct 14, 2004
35,593
4,667
673
42
Columbus, OH
Marklar
₥3,593.23
Marklar
M3,593
Back when I worked in IT, someone e-mailed us asking why a specific message was being rejected by a client's e-mail server.

She'd accidentally typed "red flag" as "red fag" and tripped a content filter on the other side.
I saw the email in question. Didn't have any issues like that that I could tell.
 

Coqui

Piccolo Pete
Oct 14, 2004
35,593
4,667
673
42
Columbus, OH
Marklar
₥3,593.23
Marklar
M3,593
So the issue turned out to be their firewall rejecting attachments over 2 MB. I knew it was on their side the entire time, just didn't know why since they couldn't tell me.