Ontopic Random Computer-Electronics Thread

fly

Osharts 11
What a strange PITA. I added a PCIE card and NVME to my server over the weekend. At the same time, I started getting system instability and WHEA-Logger errors in the event log. Of course, my assumption was that it was either the new card or the new drive. Without doing *a ton* of troubleshooting (just upgraded the NVME firmware), I ordered a new card. Same thing.

Diving into the error, it was due to a driver issue with the video card. A long time ago, I tried to shoehorn the ATI drivers into Server 2016. Worked fine for a long time, but apparently now it didn't. Pulled the driver and let it use the basic microsoft adapter and boom. Things are working.

Side rant: I know not many people would ever use it, but I sure do wish they made a $15 PCIE 1x video card. I had to pull a drive I was sorta using because I needed to get rid of a SATA controller, so that I could plug in the new NVME drive.
 

Valve1138

I eat my own poo with a spoon
Oct 19, 2004
34,439
11,898
573
South Harmon Institute of Technology
Marklar
60,275.54₥
What a strange PITA. I added a PCIE card and NVME to my server over the weekend. At the same time, I started getting system instability and WHEA-Logger errors in the event log. Of course, my assumption was that it was either the new card or the new drive. Without doing *a ton* of troubleshooting (just upgraded the NVME firmware), I ordered a new card. Same thing.

Diving into the error, it was due to a driver issue with the video card. A long time ago, I tried to shoehorn the ATI drivers into Server 2016. Worked fine for a long time, but apparently now it didn't. Pulled the driver and let it use the basic microsoft adapter and boom. Things are working.

Side rant: I know not many people would ever use it, but I sure do wish they made a $15 PCIE 1x video card. I had to pull a drive I was sorta using because I needed to get rid of a SATA controller, so that I could plug in the new NVME drive.
It wasn't $15, but I have a PCI-E 1x video card I ran in my old server.

I don't remember how much it cost.
 

Jehannum

Eats bananas with the peel still on
Jul 24, 2013
29,930
29,659
723
Albuquerque, NM
Marklar
84,231.16₥
Side rant: I know not many people would ever use it, but I sure do wish they made a $15 PCIE 1x video card. I had to pull a drive I was sorta using because I needed to get rid of a SATA controller, so that I could plug in the new NVME drive.
Isn't that why Intel chips have come with onboard graphics for oh, 15 years now?
 

Domon

enjoys a good porkin'
May 19, 2011
40,173
22,765
473
Marklar
43,115.69₥
What a strange PITA. I added a PCIE card and NVME to my server over the weekend. At the same time, I started getting system instability and WHEA-Logger errors in the event log. Of course, my assumption was that it was either the new card or the new drive. Without doing *a ton* of troubleshooting (just upgraded the NVME firmware), I ordered a new card. Same thing.

Diving into the error, it was due to a driver issue with the video card. A long time ago, I tried to shoehorn the ATI drivers into Server 2016. Worked fine for a long time, but apparently now it didn't. Pulled the driver and let it use the basic microsoft adapter and boom. Things are working.

Side rant: I know not many people would ever use it, but I sure do wish they made a $15 PCIE 1x video card. I had to pull a drive I was sorta using because I needed to get rid of a SATA controller, so that I could plug in the new NVME drive.
GT710 for about 40 is the best you're gonna get there.
 

Josh

Biff Clurton
Oct 9, 2006
6,276
2,057
41
36
Marklar
6,122.72₥
What a strange PITA. I added a PCIE card and NVME to my server over the weekend. At the same time, I started getting system instability and WHEA-Logger errors in the event log. Of course, my assumption was that it was either the new card or the new drive. Without doing *a ton* of troubleshooting (just upgraded the NVME firmware), I ordered a new card. Same thing.

Diving into the error, it was due to a driver issue with the video card. A long time ago, I tried to shoehorn the ATI drivers into Server 2016. Worked fine for a long time, but apparently now it didn't. Pulled the driver and let it use the basic microsoft adapter and boom. Things are working.

Side rant: I know not many people would ever use it, but I sure do wish they made a $15 PCIE 1x video card. I had to pull a drive I was sorta using because I needed to get rid of a SATA controller, so that I could plug in the new NVME drive.
What about USB video adapter? I've never used it as the primary display, but I don't see why it wouldn't work. Maybe bios screen wouldn't work. Hell use iLO or iDRAC or serial console redirection..
 
Last edited:
  • Gravy
Reactions: wetwille

Domon

enjoys a good porkin'
May 19, 2011
40,173
22,765
473
Marklar
43,115.69₥
What about USB video adapter? I've never used it as the primary display, but I don't see why it wouldn't work. Maybe bios screen wouldn't work. Hell use use iLO or iDRAC or serial console redirection..
you know, on modern mobo that can support that, a usb 3.0 > hdmi/displayport is almost certainly your best bet.
 

Domon

enjoys a good porkin'
May 19, 2011
40,173
22,765
473
Marklar
43,115.69₥
These Wyze Cams are ridiculously easy to setup.

I picked up 4 more, and 4 32gb MicroSD cards.

These will be fine for cat cams when we travel.

And at $32 each, total, you can't beat the price.

I haven't tried the magnetic mount they include, but it's nice to have.
mag mount is great.
 
  • Gravy
Reactions: Valve1138

Jehannum

Eats bananas with the peel still on
Jul 24, 2013
29,930
29,659
723
Albuquerque, NM
Marklar
84,231.16₥
Macbook Pro was on the fritz yesterday. It would just shut down whenever I opened Cura (a problem, since I needed to slice some shit for Lily's project).

I figured a fan had failed or something.

Took the bottom off of it (stupid 5 point screws and all), and took it out to the garage and gave it a real good blowjob. I don't know how it managed to collect that much dust, but the fins on the heat pipe were more or less totally clogged.

Anyhow, shit works great now!
 
  • Gravy
Reactions: wetwille

wetwille

Vegan Bow Hunter
May 24, 2018
8,166
8,987
148
59
Mid MIchigan
Marklar
53,753.48₥
Macbook Pro was on the fritz yesterday. It would just shut down whenever I opened Cura (a problem, since I needed to slice some shit for Lily's project).

I figured a fan had failed or something.

Took the bottom off of it (stupid 5 point screws and all), and took it out to the garage and gave it a real good blowjob. I don't know how it managed to collect that much dust, but the fins on the heat pipe were more or less totally clogged.

Anyhow, shit works great now!
Don't know if "Lily" wears makeup, but it's been my impression that laptops and keyboards gets tons of that shit stuck in them as fine particles and then other crap clings to that and it snowballs as the "filter" gets tighter. Fm keyboard - turn over and tap, tablespoon of schmutz falls out. M keyboard - 1/4 teaspoon, mainly food and hair. Women who wear actual coverup are the worst droper in that regard.