Halp ethernet

Rollout

Mothercucker
Apr 8, 2010
2,652
115
248
23
Miami, Florida
Marklar
₥927.63
Marklar
M928
Ok i am posting off my phone like i usually do and im having a problem. my comp isnt reading my ethernet cord on my modem. I have att as my provider. I have a plug in the wall/comp modem. Can someone help?
 

Duke

. . first name's "Daisy" boys
May 12, 2008
55,859
18,141
41
Brandon, FL
Marklar
₥36,129.62
Marklar
M36,130
:lol:

I love it when tech support calls start like this.

I recommend closing the attached cupholder, and then tapping the right side of the flux capacitor 3 times.
 

Duke

. . first name's "Daisy" boys
May 12, 2008
55,859
18,141
41
Brandon, FL
Marklar
₥36,129.62
Marklar
M36,130
Here is the first question.

What OS are you using.

Second question

What AV?

Third question. Lower right hand corner of your desktop, by the clock (called the system tray), is there a network connectivity icon (looks like 2 pc monitors superimposed over each other). Does it have a yellow ! (exclamation point)? Does it give you any info when you mouse over it?

Fourth Question

Click on Start > Run > and type 'Command' and then enter. In the black dos box that opens, type in 'IPCONFIG'. What does that say?
 

fly

Osharts 11
Oct 1, 2004
68,947
21,321
1,073
Marklar
₥46,624.23
Marklar
M46,624
Steam
mattressfish
Here is the first question.

What OS are you using.

Second question

What AV?

Third question. Lower right hand corner of your desktop, by the clock (called the system tray), is there a network connectivity icon (looks like 2 pc monitors superimposed over each other). Does it have a yellow ! (exclamation point)? Does it give you any info when you mouse over it?

Fourth Question

Click on Start > Run > and type 'Command' and then enter. In the black dos box that opens, type in 'IPCONFIG'. What does that say?
It's at least XP cause its telling him the cable is unplugged...