FYI Another forum upgrade

OzSTEEZ

¡ɟɟo ʞɔnɟ ʇunɔ 'ᴉO
Nov 11, 2008
35,272
9,368
473
40
Oz
Whatever style I chose, it automatically switches back to the default 'Night'.
 

OzSTEEZ

¡ɟɟo ʞɔnɟ ʇunɔ 'ᴉO
Nov 11, 2008
35,272
9,368
473
40
Oz
Must be the cookies because it doesn't do it on my home computer..
 

fly

Osharts 11
Oct 1, 2004
71,609
23,329
1,073
Steam
mattressfish
After multi-quoting, the next time you reply to the same thread. You get the "+ quotes from the previous reply. I have to manually uncheck the "+ box in order for them not to appear.

What browser are you using? Anyone else have this issue? I just multiquoted in that reply, I didn't have to uncheck anything...
 

my little brony

Keep Being A Little Bitch
Oct 15, 2004
34,952
18,763
823

Sarcasmo

A Taste Of Honey Fluff Boy
Mar 28, 2005
34,385
452
648
43
Austin
I've seen it maybe twice ever and it's been a many months

It happens randomly to me as well.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ( .NET CLR 3.5.30729) - Build ID: 20101203075014 on Windows XP SP3


tst 2

k, worked fine with chrome. if it happens again I'll let you know

Testes
 

Mrs. Valve

Dizzy Broad
Oct 6, 2004
9,957
3,001
523
The QFH
Something I just noticed is that the forum calendar doesn't have a 2011 year. Which is fine by me because I remain 29 for another year ;)
 

fly

Osharts 11
Oct 1, 2004
71,609
23,329
1,073
Steam
mattressfish
I'll look around and see if I can find a fix for the multiquote. Maybe I'll get the forum updated this weekend and that will fix it. We're still a rev back right now...